Degraded Search Performance in UI
Incident Report for F5 App Infrastructure Protection
Resolved
We have completed processing all data and the results in the UI are up to date.
Posted Aug 18, 2016 - 22:08 EDT
Monitoring
We are currently monitoring an issue where accessing events are delayed in the UI. We expect to catch up data indexing backlog in the next couple hours. This does not effect data ingestion or alerting.
Posted Aug 18, 2016 - 20:53 EDT