Increased Agent Reconnection Attempts
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted 4 months ago. May 23, 2019 - 19:27 EDT
Monitoring
We've identified an issue with agent connectivity and have deployed a remediation.
Posted 4 months ago. May 23, 2019 - 19:03 EDT
This incident affected: Agent Data Ingestion.