Event Search Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted 2 months ago. May 15, 2019 - 23:24 EDT
Monitoring
We're currently investigating an issue affecting event search. Users might not see current events when searching for raw events or viewing TTY timelines in event process details.
Posted 2 months ago. May 14, 2019 - 16:54 EDT
This incident affected: Event Processing.