Alert and Event Processing Delays
Incident Report for F5 App Infrastructure Protection
Resolved
Event and Alert processing rates are back to normal.
Posted Aug 26, 2020 - 20:36 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 26, 2020 - 20:25 EDT
Monitoring
We're currently experiencing a delay in alert and event delivery. We have identified the issue and are processing the backlog now.
Posted Aug 26, 2020 - 19:28 EDT
This incident affected: Event Processing and Alert Processing.