Delay in cloudtrail Event processing
Incident Report for F5 App Infrastructure Protection
Resolved
We've finished processing the backlog of Cloudtrail events.
Posted Apr 19, 2018 - 13:49 EDT
Monitoring
Cloudtrail event processing is currently delayed. We have a fix in place and are working through a backlog of messages.
Posted Apr 19, 2018 - 12:43 EDT