UI Alert Delays
Incident Report for F5 App Infrastructure Protection
Resolved
This incident has been resolved.
Posted Feb 02, 2020 - 20:25 EST
Update
We are continuing to investigate this issue.
Posted Feb 02, 2020 - 20:25 EST
Investigating
We're currently investigating an issue that is causing a delay in alerts to appear in the Threat Stack UI for some customers. Email notifications and Web hooks are not affected.
Posted Feb 02, 2020 - 19:28 EST
This incident affected: Alert Processing.