Event Search Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Nov 08, 2019 - 10:50 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2019 - 20:20 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 07, 2019 - 20:15 EST
Investigating
We're currently investigating an issue affecting event search. Users might not see current events when searching for raw events or viewing TTY timelines in event process details.
Posted Nov 07, 2019 - 20:10 EST
This incident affected: Event Processing.