Alert Processing Delay
Incident Report for F5 App Infrastructure Protection
Resolved
The backlog of notifications has been processed. Systems are operating normally.
Posted Feb 13, 2020 - 13:35 EST
Update
Webhook integrations are now real time. We are processing the remaining backlog of email notifications for some customers.
Posted Feb 13, 2020 - 12:33 EST
Update
We have processed the backlog of alerts and are back to real time. We are still experiencing delays in alert notification via webhook and emails for some customers.
Posted Feb 13, 2020 - 08:26 EST
Update
We are continuing to monitor this issue.
Posted Feb 12, 2020 - 17:09 EST
Update
User Logins and UI Access have returned to operational. A fix has been implemented for the alert issue and we are continuing to process a backlog of alerts.
Posted Feb 12, 2020 - 12:31 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2020 - 12:17 EST
Update
We are currently investigating intermittent issues with user logins and UI access.
Posted Feb 12, 2020 - 12:09 EST
Identified
We're currently investigating an issue that is causing a delay in alerts for some customers.
Posted Feb 12, 2020 - 11:25 EST
This incident affected: Web UI and Alert Processing.