[Scheduled] Temporary downtime for unscheduled system maintenance
Incident Report for F5 App Infrastructure Protection
Resolved
We have completed our maintenance window, and all service are back up and running optimally.
Posted Apr 09, 2016 - 12:36 EDT
Update
We are currently working to bring all effected servcies back online. Web UI access is up again, and many of the UI widgets will be restoring shortly. New agent authentication is working as well and agent event transmissions. Finally backend alert processing is quickly catching up and should be back to real time alerting in the next 15 minutes.
Posted Apr 09, 2016 - 11:58 EDT
Identified
We have currently identified the problem with one of our backend database systems. We are working now to restore web UI services.
Currently agent event transmissions and authentication is running as expected, backend event processing and alerting is slightly delayed.
Posted Apr 09, 2016 - 11:35 EDT
Monitoring
Unscheduled maintenance is taking place. Will update when resolved.
Posted Apr 09, 2016 - 10:35 EDT