Currently Investigating Event Gap between 00:30 UTC and 01:15 UTC on Feb 8th
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 08, 2018 - 12:34 EST
Monitoring
Around approximately Feb 8th 00:30 UTC, we experienced a failure in a portion of our backend data processing systems. A certain percentage of customers may see gaps in UI rollups for Raw Event viewing, as well as Gaps in the viewing of raw events for that time period. In addition TTY timelines for these periods gaps in events.

This issue did not affect customer Data Ingestion into the platform. Nor did this affect alert processing, alert storage, or alert notification.
Posted 6 months ago. Feb 07, 2018 - 21:29 EST