Active Login Sessions Dashboard Widget Errors
Incident Report for Threat Stack
Resolved
Engineering has resolved the issue and the Active Login Sessions widget is functioning normally.
Posted 11 months ago. Feb 15, 2017 - 16:21 EST
Investigating
The Engineering team is currently investigating an issue where clicking on an entry in the Active Login Sessions widget is resulting in an error.
Posted 11 months ago. Feb 15, 2017 - 16:11 EST