Event Search Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted May 03, 2020 - 07:08 EDT
Investigating
We're currently investigating an issue affecting event search. Users might not see current events when searching for raw events or viewing TTY timelines in event process details.
Posted May 03, 2020 - 04:40 EDT
This incident affected: Search Results.