Networking issues in the TS Platform
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Jan 19, 2021 - 12:25 EST
Monitoring
We've identified a networking issue causing an elevated level of errors across the platform over the last 15 minutes. Errors have dropped at this point and we're monitoring the situation.
Posted Jan 19, 2021 - 09:16 EST
This incident affected: Threat Stack Web UI.