Event Search Delays
Incident Report for F5 App Infrastructure Protection
Resolved
This incident has been resolved.
Posted Jul 15, 2022 - 04:44 EDT
Update
We expect that this rebalancing will continue through the morning (eastern time). There's about a 1.5 hour delay for events to be indexed for search. Alerting remains real-time.
Posted Jul 14, 2022 - 23:18 EDT
Monitoring
We're processing the backlog of events to be written to event storage.
Posted Jul 14, 2022 - 20:54 EDT
Identified
Event search is delayed at this time as we rebalance our backend storage. Alerting remains real-time.
Posted Jul 14, 2022 - 19:45 EDT
This incident affected: Event Processing.