CloudTrail event processing delay
Incident Report for F5 App Infrastructure Protection
Resolved
CloudTrail event processing delay has been cleared. All events are flowing and any queued events are processing.
Posted Mar 21, 2017 - 16:22 EDT
Monitoring
We're currently monitoring a delay in processing CloudTrail events. Engineering is working the issue and is seeking to minimize any delay in CloudTrail event processing.
Posted Mar 21, 2017 - 16:12 EDT