Issue with Listing Customer EC2 Data
Incident Report for F5 App Infrastructure Protection
Resolved
This incident has been resolved.
Posted Dec 31, 2019 - 13:55 EST
Identified
We are experiencing an issue with our synced EC2 Instance data API. We have identified the issue and a fix is being implemented.
Posted Dec 31, 2019 - 13:38 EST
This incident affected: API and Cloudtrail Integration and EC2 Sync.