Degraded Search Peformance in Threat Stack UI
Incident Report for F5 App Infrastructure Protection
Resolved
This incident has been resolved.
Posted Jan 08, 2015 - 17:58 EST
Identified
We've identified degraded search performance in the Threat Stack Application.

Engineers have identified the source of the problem and are currently working to restore back to optimal performance.
Posted Jan 08, 2015 - 16:57 EST