Agent connectivity issues
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted 19 days ago. Jan 28, 2019 - 16:24 EST
Update
We are continuing to monitor for any further issues.
Posted 19 days ago. Jan 28, 2019 - 15:33 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. Jan 28, 2019 - 15:32 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 19 days ago. Jan 28, 2019 - 15:29 EST
Investigating
We are currently experiencing issues with agents failing to connect our edge
Posted 19 days ago. Jan 28, 2019 - 15:28 EST
This incident affected: Agent Data Ingestion and Event Processing.