Increased API and UI Latency
Incident Report for F5 App Infrastructure Protection
Resolved
This incident has been resolved.
Posted Jun 30, 2022 - 15:17 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2022 - 14:24 EDT
Investigating
We are currently investigating an increase in latency from our platform. Users might see time-outs in the API and UI.
Posted Jun 30, 2022 - 13:43 EDT
This incident affected: Threat Stack Web UI and API.