AWS Integration Errors
Incident Report for F5 App Infrastructure Protection
Resolved
AWS integration issues have been resolved. Engineering is continuing to monitor to ensure no issues remain.
Posted Apr 15, 2016 - 15:46 EDT
Monitoring
Engineering has released a fix and is monitoring the issue.
Posted Apr 15, 2016 - 15:35 EDT
Identified
Engineering has identified the issue and is testing a fix.
Posted Apr 15, 2016 - 12:41 EDT
Investigating
The Engineering team is currently investigating an issue with AWS integration. Customers may see an error icon in AWS Profiles.
Posted Apr 15, 2016 - 12:27 EDT