Event Processing Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Nov 23, 2019 - 13:03 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2019 - 11:30 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 23, 2019 - 08:47 EST
Investigating
We are experiencing issues with Event Search. Some customers may experience delayed results. We are actively looking into the issue.
Posted Nov 23, 2019 - 08:40 EST
This incident affected: Event Processing.