Processing Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Aug 06, 2021 - 23:40 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 06, 2021 - 23:27 EDT
Monitoring
We're currently processing a backlog of events.
Posted Aug 06, 2021 - 20:57 EDT
Identified
We've identified a delay in processing incoming events and are working on addressing the issue.
Posted Aug 06, 2021 - 20:00 EDT
This incident affected: Event Processing, Alert Processing, and S3 Data Portability.