Ruleset view slow to load
Incident Report for F5 App Infrastructure Protection
Resolved
Engineering has released a fix for the slowness in loading the Rulesets view.
Posted Nov 01, 2016 - 12:07 EDT
Identified
We've identified an issue where the Rulesets view is slow to load. The team is rolling out a fix shortly to improve performance.
Posted Nov 01, 2016 - 11:14 EDT