Search slowness and rollup data availability
Incident Report for F5 App Infrastructure Protection
Resolved
Issues with search and data rollups have been resolved.
Posted Apr 03, 2015 - 19:47 EDT
Identified
Our team is currently working on an issue that's impacting search and rollup data availability.
Posted Apr 03, 2015 - 16:01 EDT