Search performance may degraded for some users
Incident Report for F5 App Infrastructure Protection
Resolved
All events are now indexed and we've caught up with any backlogged data.
Posted Jun 10, 2016 - 16:20 EDT
Monitoring
We've resolved the issue and are working through the event backlog for our search engine to index. While we're indexing documents, you may notice slightly longer search query times.
Posted Jun 10, 2016 - 14:11 EDT
Identified
Engineering has identified an issue with searching for raw events within our application. We're working on resolving the issue. During this time, searching for raw events and/or viewing TTY timeline may be unavailable.
Posted Jun 10, 2016 - 12:41 EDT