Delayed alerts for some customers
Incident Report for F5 App Infrastructure Protection
Resolved
Alert delivery performance has been restored.
Posted Mar 21, 2017 - 21:34 EDT
Monitoring
We're monitoring an issue where alerts for some customers may be delayed in displaying in the application or delivered via integrations. We're currently monitoring the situation.
Posted Mar 21, 2017 - 20:50 EDT