Delays in Alert and Event processing
Incident Report for Threat Stack
Resolved
We have fixed the issue with alert processing and all backlog alert events have been processed.
Posted 10 months ago. Feb 08, 2018 - 18:41 EST
Identified
We have identifed an issue in alert and event processing. We are working now to process thru a backlog of events.
Posted 10 months ago. Feb 08, 2018 - 16:19 EST