Intermittent UI/API Issues
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Nov 25, 2019 - 17:06 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2019 - 16:57 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 25, 2019 - 16:45 EST
Investigating
We are currently investigating intermittent failures in UI and API requests.
Posted Nov 25, 2019 - 16:00 EST
This incident affected: Threat Stack Web and API.