Event Search Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 27, 2018 - 22:42 EDT
Update
We are continuing to monitor for any further issues.
Posted about 1 year ago. Jul 27, 2018 - 22:40 EDT
Monitoring
We're currently investigating an issue affecting event search. Users might not see current events when searching for raw events or viewing TTY timelines in event process details.
Posted about 1 year ago. Jul 27, 2018 - 16:52 EDT
This incident affected: Event Processing.