Alert and Event Processing Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted May 04, 2020 - 13:58 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2020 - 13:17 EDT
Update
We are continuing to investigate this issue.
Posted May 04, 2020 - 13:14 EDT
Investigating
We are investigating an issue that is causing delays in event search and alert processing.
Posted May 04, 2020 - 13:14 EDT
This incident affected: Event Processing and Alert Processing.