UI Alert Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Apr 25, 2020 - 07:50 EDT
Investigating
We're currently investigating an issue that is causing a delay in seeing alerts in the UI for some customers. Emails and notifications via webooks are not affected.
Posted Apr 25, 2020 - 07:38 EDT
This incident affected: Alert Processing.