Alert Processing Delays
Incident Report for F5 App Infrastructure Protection
Resolved
Alert processing is back to real-time.
Posted Mar 12, 2022 - 18:30 EST
Update
We're continuing to monitor the performance of the alerting pipeline. Alerts are being delivered - but are still delayed more than we'd like.
Posted Mar 12, 2022 - 12:02 EST
Update
The fix has improved performance, but there's more backlog to process. We expect to have another update for you Saturday morning (Eastern Time)
Posted Mar 12, 2022 - 02:11 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2022 - 20:19 EST
Investigating
We are currently investigating an issue causing a delay in alert processing.
Posted Mar 11, 2022 - 13:03 EST
This incident affected: Alert Processing.