Event Search Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Oct 19, 2019 - 10:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2019 - 02:36 EDT
Identified
An issue with event search for some customers has been identified and is actively being worked on.
Posted Oct 18, 2019 - 20:33 EDT
This incident affected: Search Results.