Event Search Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted 2 days ago. Sep 13, 2019 - 15:56 EDT
Monitoring
We're currently investigating an issue affecting event search. Users might not see current events when searching for raw events or viewing TTY timelines in event process details.
Posted 5 days ago. Sep 11, 2019 - 12:47 EDT
This incident affected: Agent Data Ingestion and Event Processing.