CloudTrail Event Processing
Incident Report for F5 App Infrastructure Protection
Resolved
We've completed a fix for this issue.
Posted Oct 11, 2016 - 13:34 EDT
Monitoring
CloudTrail event processing has been restored. The Engineering team is investigating to determine the cause of the issue.
Posted Oct 11, 2016 - 10:00 EDT
Investigating
We're currently investigating an issue where CloudTrail events are not being processed.
Posted Oct 11, 2016 - 09:52 EDT