AWS EC2 Integration Issues
Incident Report for F5 App Infrastructure Protection
Resolved
EC2 data is flowing normally for all customers.
Posted Oct 06, 2016 - 11:53 EDT
Monitoring
We've identified the issue and are currently monitoring the resolution in production.
Posted Oct 06, 2016 - 11:47 EDT
Identified
We're currently experiencing an issue obtaining EC2 information from some customer's AWS environments. This could result in incorrect server counts and delayed processing of new EC2 tags. Engineering is currently working the issue.
Posted Oct 06, 2016 - 11:18 EDT