Event Search Delays
Incident Report for Threat Stack
Resolved
The issue with event search which was affecting some customers has been resolved.
Posted 11 days ago. Oct 03, 2019 - 01:55 EDT
Identified
An issue with event search for some customers has been identified and is actively being worked on.
Posted 11 days ago. Oct 02, 2019 - 16:47 EDT
This incident affected: Event Processing.