Agent Connectivity Issues
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Jan 02, 2020 - 23:01 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 02, 2020 - 22:25 EST
Identified
The agent connectivity issue has been identified and a fix is being implemented.
Posted Jan 02, 2020 - 22:07 EST
Update
We are continuing to investigate this issue.
Posted Jan 02, 2020 - 19:27 EST
Investigating
We're currently investigating an issue where the agent cannot connect to the platform.
Posted Jan 02, 2020 - 19:15 EST
This incident affected: Agent Data Ingestion.