Event Search Delays
Incident Report for F5 App Infrastructure Protection
Resolved
We have completed processing the backlog messages and all customers will show up to date search results.
Posted Oct 16, 2017 - 16:42 EDT
Monitoring
We continue to monitor the processing of backlog events for real time search results. At this time we are still expecting about 60 minutes until all customers search results are up to date.
Posted Oct 16, 2017 - 16:18 EDT
Identified
We have identified the issue and are currently working on processing all backlog events. We expect to be back to displaying real-time results in the next 60-90 minutes.
Posted Oct 16, 2017 - 14:43 EDT
Investigating
We're currently investigating an issue affecting event search. Users might not see current events when searching for raw events or viewing TTY timelines in event process details.
Posted Oct 16, 2017 - 13:32 EDT