Alert Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Jan 28, 2020 - 13:31 EST
Update
Alerting is back to real-time in the Threat Stack UI. However, our Webhook, Slack, and Email integrations are still processing a backlog at this time.
Posted Jan 28, 2020 - 10:41 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2020 - 08:36 EST
Investigating
We're currently monitoring an issue that is causing a delay in alerts to appear in the Threat Stack UI for some customers.
Posted Jan 28, 2020 - 02:15 EST
This incident affected: Alert Processing.