Delays in alert processing
Incident Report for F5 App Infrastructure Protection
Resolved
We have completed processing all backlog events and alert notifications. All customers should continue to see real time alert processing on events thru the Threat Stack platform.
Posted Mar 08, 2018 - 16:36 EST
Update
We are now currently back to processing real time events for new alerts. We do still have a backlog to process which will result in alerts in the past to show up as we process through. Some customers may see events and alerts from the past come in over the next few hours, in addition to the real time alerts.
Posted Mar 08, 2018 - 14:09 EST
Update
Notifications and Alerts continue to be delayed for a segment of customers. We’re processing through the backlog and will continue to add capacity as needed.
Posted Mar 08, 2018 - 01:28 EST
Update
We are deploying software changes we believe will help process the backlog of events for alert notification. We will continue to update the progress as the data is processed.
Posted Mar 07, 2018 - 22:27 EST
Update
We are continuing to monitor the processing of backlog events for alert processing. We will continue to provide updates.
Posted Mar 07, 2018 - 20:42 EST
Monitoring
We have identified the cause of the issue and are launching additional capacity to process the data.
Posted Mar 07, 2018 - 16:47 EST
Investigating
We are currently investigating delays in alert processing. This will cause delayed notifications for alerts for a segment of our customer base.
Posted Mar 07, 2018 - 15:26 EST