AWS EC2 and CloudTrail Integration
Incident Report for Threat Stack
Resolved
EC2 integration and CloudTrail events are flowing normally again.
Posted 6 months ago. Feb 04, 2017 - 06:27 EST
Identified
We've identified the issue are currently working on a resolution.
Posted 6 months ago. Feb 04, 2017 - 06:24 EST
Investigating
We're currently experiencing an issue synchronizing EC2 instances and ingesting CloudTrail events. Engineering is actively investigating.
Posted 6 months ago. Feb 04, 2017 - 05:31 EST