Event Search Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 15, 2019 - 22:34 EST
Monitoring
We're currently investigating an issue affecting event search. Users might not see current events when searching for raw events or viewing TTY timelines in event process details.
Posted 8 months ago. Feb 15, 2019 - 14:02 EST
This incident affected: Event Processing.