Event Search Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Feb 15, 2022 - 20:11 EST
Monitoring
We're currently investigating an issue affecting event search. Users might not see current events when searching for raw events.
Posted Feb 15, 2022 - 16:52 EST
This incident affected: Search Results.