Event Search Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Aug 10, 2021 - 19:47 EDT
Monitoring
We have identified an issue affecting event search. Users might not see current events when searching for raw events. We have implemented a fix and are processing a backlog of events.
Posted Aug 10, 2021 - 15:43 EDT
This incident affected: Search Results.