Event Search Delays
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted Apr 26, 2020 - 10:51 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2020 - 04:45 EDT
Identified
We're currently investigating an issue affecting event search. Users might not see current events when searching for raw events or viewing TTY timelines in event process details.
Posted Apr 26, 2020 - 03:45 EDT
This incident affected: Threat Stack Web and Event Processing.