Alert processing delays
Incident Report for F5 App Infrastructure Protection
Resolved
Issues with alert notification, dismissal and viewing alerts in the UI have been resolved.
Posted Aug 08, 2017 - 17:07 EDT
Monitoring
We have corrected the cause of alert delays. We still see delays (though improving) on alert notifications and seeing alerts on the UI; however, dismissals are processing without error.
Posted Aug 08, 2017 - 16:18 EDT
Update
We have identified an issue resulting in delays for alert processing. This is resulting in delays for both alert notifications as well as seeing new alerts in the web application. This delay is also resulting in alert dismissal errors. The team has identified the source of the issue and is working on a fix.
Posted Aug 08, 2017 - 15:47 EDT
Identified
We have identified an issue resulting in delays for alert processing. This is resulting in delays for both alert notifications as well as seeing new alerts in the web application.
Posted Aug 08, 2017 - 14:34 EDT