Delays in Slack Notifications
Incident Report for F5 App Infrastructure Protection
Resolved
We have resolved this issue and customers should no longer see delays in Slack notifications.
Posted Mar 19, 2018 - 13:57 EDT
Investigating
We are currently investigating delays in sending Slack based alert notifications. We are investigating the cause and will post updates shortly.
Posted Mar 19, 2018 - 13:34 EDT