UI Alert Delays
Incident Report for F5 App Infrastructure Protection
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 02:40 EDT
Monitoring
We're currently investigating an issue that is causing a delay in seeing alerts in the UI for some customers. Emails and notifications via webooks are not affected.
Posted Jun 10, 2020 - 02:07 EDT
This incident affected: Alert Processing.