Alerts in UI and Dismissals are Delayed
Incident Report for Threat Stack
Resolved
This incident has been resolved.
Posted 18 days ago. Jan 29, 2019 - 14:04 EST
Monitoring
Service is restored, continuing to monitor.
Posted 18 days ago. Jan 29, 2019 - 13:45 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 18 days ago. Jan 29, 2019 - 13:42 EST
Investigating
We are currently experiencing delays with alerting in our UI along with dismissals of alerts. Alert notifications are not affected.
Posted 18 days ago. Jan 29, 2019 - 13:32 EST
This incident affected: Alert Processing.